Back to overview

Resolved: Static Resource Accessibility

Apr 14, 2026 at 9:19pm UTC
Affected services
Homepage
Query API
Search API
VSCode Assets API

Resolved
Apr 14, 2026 at 9:19pm UTC

We have resolved a configuration issue that caused intermittent loading errors for some website content and downloads. All static assets are now delivering correctly. Thank you for bearing with us!