Back to overview
Downtime
Service Disruption: Infrastructure Upgrade Issues
May 1, 2026 at 1:24pm UTC
Affected services
Homepage
Query API
Search API
VSCode Assets API
Resolved
May 1, 2026 at 4:48pm UTC
We have identified and fixed the root cause of the issue. Thank you for your patience!
Affected services
Created
May 1, 2026 at 1:24pm UTC
We are currently experiencing technical issues following a scheduled infrastructure upgrade, which may result in intermittent service disruptions. Our engineering team is working to resolve these issues as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Affected services